Features

Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Help  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 3
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 634 times and has 2 replies Next Thread
giorgraz
Newbie



Italia
Joined: Oct 29, 2018
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
I lost all my textures and models

Windows 10 32 bit
Sweet home 3d version 6

I reopen wh3d after few days..

On menu there are on default texture, models and plugin.

My folders textures and models now are empty

I supposed that windows made an automatic update.

So now my folders c/user/username/Appdata/Roaming/eTeks/Sweet Home 3d/forniture or textures are empty.

How to solve ?

I lost all my textures, models and plugin ?
[Nov 20, 2018 5:26:34 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 6491
Status: Offline
Reply to this Post  Reply with Quote 
Re: I lost all my textures and models

Maybe you use some kind of cleaner program that would have removed imported files from your system.

By the way, the folder C:\User\username\Appdata\Roaming\eTeks\Sweet Home 3D\furniture contains only imported SH3F libraries. 3D models individually imported are stored in .pref files in the folder C:\User\username\Appdata\Roaming\eTeks\Sweet Home 3D.
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Nov 21, 2018 1:36:25 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
giorgraz
Newbie



Italia
Joined: Oct 29, 2018
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Re: I lost all my textures and models

I update win 10 from 32 to 64 bit with clean installation ( format disk).
Before format I backup all folders of users and eTeks and it's subfolder.
After upgrade I have installed sw3d 6 64 bit. How to restore forniture texture and .Pref files ?
[Jan 12, 2019 10:28:29 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2019 eTeks - All rights reserved