Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 3
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 5053 times and has 2 replies Next Thread
goliatek86
Newbie




Joined: Jan 10, 2021
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
confused Exporting Models or simple Kitchen furniture sample

Hi,

I'm new on this forum, but i'm using SH3d for personal use for some time.

Now I bought an apartment. And i want to Design it :)
I'm Usign lastest version of furniture libary and currently usign Yadoffsky models after changing some textures, as shown below



But i want to insert more specific furniture on my choose.



I have blender installed, but i dont know how to start so i wonder it is possible to export one furniture model so i can edit it for my purpose ?

I dont know how arrange model ( each part have must have specific name or something ? ) so i can then easly change texture in the sweet home 3d

Can anyone send me blank project of simple kitchen cabinet for example in blender so i can see how its made ? :) and so i can then export it back to SH3d ?
[Jan 10, 2021, 7:44:56 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 7979
Status: Offline
Reply to this Post  Reply with Quote 
Re: Exporting Models or simple Kitchen furniture sample

Nice start! wink
The easiest way is probably to add the model you want to change to the plan, select the 3D View > Export to OBJ format menu item, choose Export selection when prompted (you may also find the OBJ files at https://sourceforge.net/p/sweethome3d/code/HE.../3DModels/blendswap-cc-0/ ).
Then import in Blender the exported OBJ file with File > Import > Wavefront (.obj) menu item, modify your model and reexport it with File > Export > Wavefront (.obj) menu item.
Finally, reimport the generated OBJ file in Sweet Home 3D with Furniture > Import furniture menu item.
If the model is partly visible in Blender, reduce its scale because Blender works in meters and Sweet Home 3D in centimeters.
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Jan 10, 2021, 9:37:34 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
zooboo
Newbie



Canada
Joined: Jan 5, 2021
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Re: Exporting Models or simple Kitchen furniture sample

Hello,
Totally new member here. Struggling, so here are two questions. How can I create those gorgeous beams you have on the ceiling? And how do I create a ceiling?
Also, any idea on how to show flower beds in a garden? What file format?
[Jan 26, 2021, 5:23:14 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2022 eTeks - All rights reserved