Print at Aug 25, 2019 4:40:17 PM View all posts in this thread on one page
Posted by jslinkster at Jul 27, 2017 2:19:01 PM
angry   Doesn's launch
I have a Macbook Pro, OS 10.11.6. Upon trying to launch it, I get the splash graphic only, then it hangs.

Posted by loranger at Aug 17, 2017 2:10:17 PM
Re: Doesn's launch
Same here : Cannot launch SweetHome 3D for monthes (since 5.3 release).

I did switch from a 2011 MacBook Air to a brand new MacBook Pro last month (macOS 10.12.6). I did reinstall SH3D (using homebrew cask), but the software remains locked on the splash screen.

I often search for an answer in those forums, I tried different fixes (no PlugIns folder in Package content folder, no log in my console, no extensions folder in ~/Library/Java), but nothing worked, even installing manually.

I was able to work around using the Java Web Start

… But that's not very handy

Posted by loranger at Oct 9, 2017 8:51:09 PM
Re: Doesn's launch
5.5.2 works flawlessly ! wink

Posted by Puybaret at Oct 10, 2017 10:36:02 PM
Re: Doesn's launch
Then, it was probably an issue with Java 3D that I updated to version 1.6 in the DMG in version 5.5.2.
Thanks for your feedback smile
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer