Print at Jun 30, 2022, 8:02:00 AM
Posts: 133   Pages: 14   [ Previous Page | 5 6 7 8 9 10 11 12 13 14 ]
View all posts in this thread on one page
Posted by YGYL at Feb 27, 2022, 3:01:50 PM
Re: Export to HTML5 plug-in
The system environment is
WINDOWS SERVER 2019
WordPress 5.6
Nginx 1.21.1
MySQL 8.0.25
PHP-7.4

Posted by Puybaret at Mar 9, 2022, 2:31:54 PM
Re: Export to HTML5 plug-in
If Ground3D is not defined, it must mean that some JS files are missing or have been truncated.
Did you check in the JS debugger of your browser what JS files are available?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer

Posted by YGYL at Mar 10, 2022, 12:41:43 PM
Re: Export to HTML5 plug-in
JS debugger I don't know how to use.
But the Export to HTML5 plug-in exported viewHome.html is working. The same site and browser, the wordpress SH3D plugin doesn't work
=================
document.registerElement is deprecated and will be removed in M73, around March 2019. Please use window.customElements.define instead. See https://www.chromestatus.com/features/4642138092470272 for more details.
module.exports.registerElement @ aframe-v1.0.4.min.js?ver=5.9.1:901
107.../utils/ @ aframe-v1.0.4.min.js?ver=5.9.1:899
o @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
108../a-entity @ aframe-v1.0.4.min.js?ver=5.9.1:901
o @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
112.../../lib/three @ aframe-v1.0.4.min.js?ver=5.9.1:909
o @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
155.../package @ aframe-v1.0.4.min.js?ver=5.9.1:995
o @ aframe-v1.0.4.min.js?ver=5.9.1:1
r @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
(anonymous) @ aframe-v1.0.4.min.js?ver=5.9.1:1
aframe-v1.0.4.min.js?ver=5.9.1:995 A-Frame Version: 1.0.4 (Date 2020-02-05, Commit #2b359246)
aframe-v1.0.4.min.js?ver=5.9.1:995 three Version (https://github.com/supermedium/three.js): ^0.111.6
aframe-v1.0.4.min.js?ver=5.9.1:995 WebVR Polyfill Version: ^0.10.10
sweethome3dembed-public.js?ver=1.0.0:14 ReferenceError: Ground3D is not defined
at HomeComponent3D.createGroundNode (viewhome.min.js?ver=1.0.0:20)
at HomeComponent3D.createSceneTree (viewhome.min.js?ver=1.0.0:20)
at HomeComponent3D.createComponent3D (viewhome.min.js?ver=1.0.0:20)
at new HomeComponent3D (viewhome.min.js?ver=1.0.0:20)
at HomePreviewComponent.createComponent3D (viewhome.min.js?ver=1.0.0:20)
at Object.homeLoaded (viewhome.min.js?ver=1.0.0:20)
at HomeRecorder.parseHomeXMLEntry (viewhome.min.js?ver=1.0.0:20)
at Object.zipReady (viewhome.min.js?ver=1.0.0:20)
at XMLHttpRequest.<anonymous> (viewmodel.min.js?ver=1.0.0:20)

Posts: 133   Pages: 14   [ Previous Page | 5 6 7 8 9 10 11 12 13 14 ]