Print at Aug 25, 2019 6:19:58 AM View all posts in this thread on one page
Posted by Graedy at Jan 3, 2016 9:45:58 PM
Error 1114
Hi,

I used sh3d version 5.1 (latest version) under windows 7 without any problems. Ever since I updated I get the following error when trying to launch sh3d:

"LoadLibrary failed with error 1114: Eine DLL-Initialisierungsroutine ist fehlgeschlagen."

Java - latest version
GD - latest driver version

I already tried the following things to solve this problem:

1. Under the GD menu "Switchable graphics" I changed the setting for sh3d to "high performance"
http://www.win-10-forum.de/windows-10-allgeme...routine-fehlgeschlag.html

2. I reinstalled sh3d under win10

Nothing worked. Any ideas? Let me know if you need any further information. Thanks ind advance.

Posted by Puybaret at Jan 5, 2016 9:59:45 AM
Re: Error 1114
Did you try the installer version or the Java Web Start version?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer

Posted by ManuFr at Jan 13, 2016 7:37:39 PM
Re: Error 1114
Hi all,

I tried the Java Web installer and I was prompted to associate files with applications.
After that I could start the local installation.

Posted by Graedy at Feb 22, 2016 2:19:44 PM
Re: Error 1114
I used the installer version. Java Web Start works fine now. Thx.

Posted by daniloze at Jul 30, 2016 6:08:43 PM
Re: Error 1114
Same error here with installed verson.