Print at Aug 17, 2019 6:51:44 PM

Posted by Puybaret at Sep 18, 2018 7:47:34 PM
Re: Sweet Home 3D 6.0
I set videoSpeed attribute to #IMPLIED because the default speed is 2.4 km/h, i.e. 2/3 or the long 0.66666666666666... value.
But maybe I could simplify as 0.667...

By adding the system property
<property name='com.eteks.sweethome3d.j3d.ignoreDrawingMode' value='false'/>
[...]

By System property, I meant the java option:
-Dcom.eteks.sweethome3d.j3d.ignoreDrawingMode=false
or a call to System.setProperty
(if you want to try with the Beta version, you'll have to build the JAR executable version).
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer