Print at Jan 19, 2022, 10:38:50 PM

Posted by edmond_dantes at Jul 6, 2016, 6:57:19 PM
Re: New plugin: Advanced plan editing
Given that ubuntu 16.04 is just two months old, I took for granted that the version from the repository was the latest.
My fault.

I will upgrade.

Thank you