Print at Mar 25, 2019 3:46:23 AM

Posted by Puybaret at Sep 4, 2015 10:59:36 AM
Re: Java 8 Linkage Error when using Applet
Hans, Michely is talking about the applet version where you don't force the user to use a particular version of Java, and anyway, there must be very few users who still use Java 5/6 plug-in.
Michely, I haven't tried plug-ins with the applet version for a long time. I'll try on my side, but if it's a big security issue, don't hope too much from me, because I don't intend to invest a lot of time on the applet version since plug-ins are not supported in Chrome and Windows 10 Edge browsers. Under which system did you try?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer