Print at Mar 7, 2021, 6:12:42 AM

Posted by DenisS at Jan 10, 2013, 12:02:30 PM
Re: Sweet Home 3D 4.0
With default settings, and if I read correctly the keyboard map, Meta should be Shift-Alt.
But this doesn't toggle magnetism.

If I change the keyboard settings, so that Meta is on Left Windows Key (I have only one on my Logitech keyboard), it works but after one second holding the key, this help window pops up...
As a workaround, I can press Shift-Windows or Alt-Windows to avoid the popup.

Debian Wheezy, with Oracle Java, shows the same behaviour. Default Meta (Shift-Alt) doesn't work, I have to change keyboard settings to move Meta on the left Windows key. At least, Gnome shell doesn't show this popup help when you hold the Windows key.

@Hans : do you use Unity and/or Compiz on your Ubuntu ?